MY COMPANY JUST PURCHASED SYNCFUSION.
I DISCOVER THAT IT CANNOT BE USED WITH JQUERY ABOVE 1.7!! THAT IS OLD VERSION OF JQUERY.
I NEED TO INTEGRATE SYNCFUSION TO A PROJECT THAT USES JQUERY > 1.9.
IS THERE A FIX FOR THAT OR DO I NEED TO ASK MY COMPANY'S MONEY BACK?
You can use the latest jquery. You must include "modernizr" in your project.
Thank you, John,
I got it working with jQuery 1.9.1 using jquery-mingrate will try the latest with modernizr.
We regret for the inconvenience caused.
We would like to let you know that we are going to provide Jquery higher version (1.9 +) support for our controls in our Vol4, 2013, which is expected to be rolled out within this month. We will let you know once the release is rolled out, please upgrade to our latest version.
We appreciate your patience until then.
We regret for the delay in
getting back to you.
We have provided support for jQuery 1.9.1+ (without using jQuery-migrate plugin)from 126.96.36.199. Please upgrade to our latest version.
if you are using 188.8.131.52
or older version, then we suggest you to use jquery-migrate along
with jQuery 1.9.1.
Please let us know if you
have any other concern.