We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date
close icon

First support for SyncFusion .Net 4.0 with QTP add-on

What was the earliest version of SyncFusion QTP add-on that supported .Net 4.0. 
I see that another post mentions the first version of essential Studio to support .Net 4.0 was 8.1.0.30. 

However this does not seem to correspond to the QTP add-on support for .Net 4.0, as I have QTP add-on v8.2.0.18 installed which does not support .Net 4.0

1 Reply

VK Vinish Kumar K Syncfusion Team September 16, 2013 05:26 AM UTC

Hi Sherys,

Thank you for your interested in Syncfusion products.

We have provide support for QTP in 4.0 framework from Syncfusion Essential studio version 9.2.0.138.

Please let me know if you have any concerns.

Regards,
Vinish K

Loader.
Live Chat Icon For mobile
Up arrow icon