We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Run Local Samples not opening in default browser

Thread ID:

Created:

Updated:

Platform:

Replies:

110287 Jul 26,2013 10:58 AM Jul 29,2013 07:27 AM General Discussion 1
loading
Tags: General Discussion
Micah Vanella
Asked On July 26, 2013 10:58 AM

When I run local samples, it opens it in firefox, instead of Chrome (which is my default browser). I can copy and paste the URI into chrome and that works, but I was wondering if I could change how it opens that link.

Vadivel N [Syncfusion]
Replied On July 29, 2013 07:27 AM

Hi Micah Vanella ,

We regret for the inconvenience caused.

We are unable to reproduce the reported issue from our end. So, can you please make sure that whether you have properly changed the settings in Chrome browser? 

Please refer the below screenshot.


If the Chrome browser settings was properly changed and you are getting the reported issue, please share the below information with us. The information provided will be helpful for us to analyze the issue further.

1.Chrome browser version.
2.Firefox browser version.
3. InstallInfo.xml. You can find the InstallInfo.xml file from the below mentioned location.

     {Program files folder}\Syncfusion\Essential Studio\{Essential Studio version}\Utilities\InstallInfoGenerator\InstallInfo.xml
     Eg: C:\Program Files (x86)\Syncfusion\Essential Studio\11.2.0.25\Utilities\InstallInfoGenerator\InstallInfo.xml

Please let me know if you have any questions.

Regards,
Vadivel N

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;