We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Installation glitch - deployment not installing synchfusion.core.dll?

Thread ID:

Created:

Updated:

Platform:

Replies:

107025 Feb 7,2013 05:32 PM UTC Feb 13,2013 03:38 AM UTC General Discussion 1
loading
Tags: General Discussion
Phillip A. Lewis
Asked On February 7, 2013 05:32 PM UTC

Have a project published under VS2012.  When installing on the target machine, get error message that "The application requires that assembly Synchfusion.Core Version 10.402.0.71 be installed in the Global Assembly Chache (GAC) first."  Before building the deployment package, I made sure that the synchfusion.cor dll was set to copy locally.  And the dll is in the deployment folder, and is listed in the .manifest file.  Any ideas what I am doing wrong?


Sivaguru S [Syncfusion]
Replied On February 13, 2013 03:38 AM UTC

Hi Phillip,

Sorry for the delay.

We will update you with the details before the EOD.

Regards,
Sivaguru S

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;