We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Simple Grid is setted the style property with visibility = hidden.

Thread ID:

Created:

Updated:

Platform:

Replies:

105272 Sep 24,2012 04:33 PM UTC Aug 28,2013 11:13 AM UTC ASP.NET MVC (Classic) 3
loading
Tags: Grid
Airton Gomes de Lima
Asked On September 24, 2012 04:33 PM UTC

I'm testing the Syncfusion for implementation in the company where I work and I am facing some problems.

The project was working perfectly until I update jQuery version 1.7.1 to version 1.8.2.

I've tried to follow the steps of document: Steps to avoid Invisiblity Grid in MVC-565716953.zip
posted on http://www.syncfusion.com/support/forums/general/100617
but not works.

Hope to have some help, thanks.


MVC4 Sync Table_f41149ea.zip

Rakesh D [Syncfusion]
Replied On September 26, 2012 05:10 AM UTC

Hi Airton Gomes de Lima,

 

Thanks for using Syncfusion products.

 

We regret to let you know that we can provide solution for this only through Direct-Trac incident, so could you please create the incident in your direct-trac account.

You can login to your Direct-Trac account using the credentials and password that are provided by our sales team to create incident. I would request you to use the following link to login to your DT account.

 

http://www.syncfusion.com/account/Logon

 

Please let us know if you need further assistance. We would be happy to assist you.

 

Regards,

Rakesh D


Abdul Abdulai
Replied On August 24, 2013 03:21 PM UTC

I'm having the same issue. have you ever got a solution to this problem.  Spent a whole day trying to resolve this without any success

Ajith R [Syncfusion]
Replied On August 28, 2013 11:13 AM UTC

Hi Abdul,

 

Thanks for using Syncfusion products,

 

Query : grid invisible when update jquery 1.8.2

 

We are sorry for inconvenience caused. We are unable to reproduce the issue. We have prepared a simple sample, video demonstrating the working of the sample and the same can be downloaded from the following links.

 

Sample: Sample.zip

 Video: SampleVideo.zip

 

Could you please try the above sample and get back to us whether you are able to reproduce the issue? If not, could you please provide more information regarding the issue or by reproducing the issue in the above sample so that we could sort out the issue and provide you with solution. The information provided would be of great help in resolving the issue.

 

Please let us know if you have any concerns.

 

Regards,

Ajith R

 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;