We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Strange Behaviour using TemplateMarkers

Thread ID:

Created:

Updated:

Platform:

Replies:

103777 May 30,2012 12:47 PM UTC Jun 4,2012 05:44 AM UTC Windows Forms 1
loading
Tags: XlsIO
Mario Zucca
Asked On May 30, 2012 12:47 PM UTC

Hi I'm using XlsIo with templatemarkers. I'd like to create an Excel worksheet with 2 rows for any record in a dataTable. In both rows I have different values for the same records, basically I have 2 rows with two insert like the following
 
%Data.Country;insert:copystyles;vertical %Data.NumCellAuto
  %Data.DurCellAuto;insert
 
In the resulting Excel I got a worksheet with all the first rows and then with all the second ones. Instead I'd like to have
record1:row1
record1:row2
record2:row1
record2:row2
 
Any help?
thanks in advance
 

Manikandan M [Syncfusion]
Replied On June 4, 2012 05:44 AM UTC

Hi Mario,

 

Thanks for using Syncfusion products and for your patience.

 

Currently we don’t provide the support for applying the template marker for above said scenario. We have logged the feature request and send to the development for further analysis. As you have created the new incident (id:95105), we will update you further details in this incident on 6/6/2012. 

Please let us know if you have any concerns.

 

Thanks,

Manikandan.M

 

 

 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;