We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

resGen takes 5 minutes after upgrading to version 10.1

Thread ID:

Created:

Updated:

Platform:

Replies:

103094 Mar 29,2012 07:57 PM UTC Apr 4,2012 11:03 AM UTC General Discussion 2
loading
Tags: General Discussion
Eric Robishaw
Asked On March 29, 2012 07:57 PM UTC

After upgrading my solution to use 10.1.044 Syncfusion library, whenever I compile from Visual Studio (2010), it takes FOREVER.

What used to take 1 minutes to compile and run, now takes sometimes 10 minutes.

Its getting stuck for all that time on ResGen.exe, which goes to 100% CPU in Task Manager...

This happened IMMEDIATELY after upgrading to version 10.1 so I know it's somehow related.

Any ideas?

Eric Robishaw


Eric Robishaw
Replied On March 30, 2012 11:53 PM UTC

Did a "Clean Project" and the problem is gone.



Sivaguru S [Syncfusion]
Replied On April 4, 2012 11:03 AM UTC

Hi Eric,

Sorry for the delay in getting back to you.

Please get back to us if you have any queries ,We would be happy to help you out.

Regards,
Sivaguru S


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;