We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

FitDocument bug

Thread ID:

Created:

Updated:

Platform:

Replies:

102871 Mar 10,2012 07:15 AM UTC Mar 12,2012 12:23 PM UTC WinForms 1
loading
Tags: Diagram
Christian Rattat
Asked On March 10, 2012 07:15 AM UTC

Hi,

when I call FitDocument to fit the view the scrollbar sizes are not set correctly. You can still scroll a couple pixels while the scrollbars in this case have to be actually disabled (or at least set to 100%) so that you cannot scroll as there simply is nothing to scroll (or at least should be). This should be fixed.

Regards,
Christian


Amsath Ali M [Syncfusion]
Replied On March 12, 2012 12:23 PM UTC

Hi Christian,

Thanks for using Syncfusion products.

The issue "Scroll bars must be disabled when using the diagram’s FitDocument method" reported by you has been Suspected to be a defect. Please create a DT incident for your query so that we can update the patch for this issue.

You can create the DT incident from the following link.
<http://www.syncfusion.com/account/dashboard>

In the interests of maintaining confidentiality, we have a policy of not sharing patches or otherwise proprietary customer specific information in the public Forum.

Please let us know if you have any queries.

Regards,
Amsath Ali. M





CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;