We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

How do I get rid of this "debug" or row type info??

Thread ID:

Created:

Updated:

Platform:

Replies:

102356 Jan 23,2012 07:20 PM Jan 25,2012 12:01 AM ASP.NET Web Forms (Classic) 5
loading
Tags: GridGroupingControl
Chris
Asked On January 23, 2012 07:20 PM

I am evaluating Syncfusion, and set up a very simple 1 page project. At the top of the grid, I'm getting "rowtype" information. Where is that coming from? You can see it in the attached image.

I have NOT configured the grid much, just set it to an entityobject for data and set grouping via code. Even without grouping, same issue.

How do I get rid of it????

Thanks.



img_4b26c293.zip

Sridhar N [Syncfusion]
Replied On January 24, 2012 03:51 AM

Hi Chris,

Thanks for your interest in Syncfusion products.

Could you please send us simple sample reproducing the issue. So that we can provide you with solution.The information provided would be of great help in resolving the issue.

Please let us know if any concerns.

Regards,
Sridhar N


Chris
Replied On January 24, 2012 08:29 AM

Not sure how quick I can send a sample, but I can easily explain how to make one!

Create new website project in Visual Studio Web Express 2010.

Add a simple EntityObject Model to project

Add a control gridgroupcontrol - set it to use entitydatasource1 which selects a simple table.

Add scriptmanager to page.

Run project.

Boom, see issue.


Sridhar N [Syncfusion]
Replied On January 24, 2012 11:06 PM

Hi Chris,

Thanks for your update.

We are sorry for inconvenience caused. We are unable to reproduce the issue. We have prepared a simple sample and the same can be downloaded from the following link.

EntityModel-1965636536.zip

Could you please try the above sample and get back to us whether you are able to reproduce the issue? If not, could you please give more information or by reproducing the issue in the above sample so that we could sort out the issue and provide you with solution.The information provided would be of great help in resolving the issue.

Please let us know if any concerns.

Regards,
Sridhar N


Chris
Replied On January 24, 2012 11:47 PM

I tried to run your example, but it looks like it is running a newer version of Syncfusion than what the evaluation one is.

Yours is 10.104.x.x and I believe the eval is 9.404.x.x ?




Sridhar N [Syncfusion]
Replied On January 25, 2012 12:01 AM

Hi Chris,

Thanks for your update.

We are sorry for the inconvenience caused. Please find the modified sample in below link.

EntityModel1912382259.zip

Please let us know if any concerns.

Regards,
Sridhar N


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;