We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

WPF Maps not work under ElementHost

Thread ID:

Created:

Updated:

Platform:

Replies:

101831 Nov 24,2011 07:28 AM Nov 30,2011 04:35 AM WPF 1
loading
Tags: Maps
LARISSA WAN EU
Asked On November 24, 2011 07:28 AM

Hi Support,

I am currently using WPF Maps and want it run under Winform.
I can show the map properly under pure WPF application.

However, when I am using ElementHost, the map does not show.

Can you confirm if it works under Element Host?

Thank you,
Billy


Premanand [Syncfusion]
Replied On November 30, 2011 04:35 AM

Hi Billy,

Sorry for the delayed update.

Based on your requirement we created a simple sample which is using the Winforms Hosted UserControl. Please download the sample from the below location,

Sample: http://www.syncfusion.com/uploads/redirect.aspx?&team=support&file=WPFMapsToWinForms_VB611453727.zip

In that sample, we used the Windows Forms and host the User Control.

Please let me know if you have any queries.

Regards,
Premanand M


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;