We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Grdiview not firing any events

Thread ID:

Created:

Updated:

Platform:

Replies:

101296 Oct 13,2011 03:04 AM Oct 20,2011 11:27 AM ASP.NET Web Forms (Classic) 3
loading
Tags: GridGroupingControl
Navin
Asked On October 13, 2011 03:04 AM

Hi,

I am using GridGrouping control in one of my pages which works perfectly fine on my system and it also opens up and works when i am using it locally on the server.

However, when other users open the page from their system, Gridview only shows the data but does not fire any of the events such as Paging, EditRow etc the from Navigatorbar.

I have added all the required dll files to bin folder on server, not sure what else is needed.

Everything is working except for the Gridview Navigator bar events.

Please advice at the earliest. I have attached the aspx page for sample.

Regards,
Navin



Sample_f52def79.zip

Navin
Replied On October 14, 2011 07:04 AM

Hi,

Could anyone please help me out on this at the earliest.

Regards,
Navin


Sridhar N [Syncfusion]
Replied On October 20, 2011 11:25 AM

Hi Navin,

Thanks for your interest in Syncfusion products.

We are not able to reproduce the issue. Could you please check our online sample which is also deployed. It is functioning properly. Please provide us more information so that we could sort out the issue and provide you with solution.The information provided would be of great help in resolving the issue.

Online sample link

http://asp.syncfusion.com/sfaspnetsamplebrowser/9.3.0.61/Web/Grid.Grouping.Web/Samples/4.0/CRUD%20Operations/EditingModes/cs/EditingModes.aspx

Please let us know if any concerns.

Regards,
Sridhar N


Sridhar N [Syncfusion]
Replied On October 20, 2011 11:27 AM

Hi Navin,

Thanks for your interest in Syncfusion products.

We are not able to reproduce the issue. Could you please check our online sample which is also deployed. It is functioning properly. Please provide us more information so that we could sort out the issue and provide you with solution.The information provided would be of great help in resolving the issue.

Online sample link

http://asp.syncfusion.com/sfaspnetsamplebrowser/9.3.0.61/Web/Grid.Grouping.Web/Samples/4.0/CRUD%20Operations/EditingModes/cs/EditingModes.aspx

Please let us know if any concerns.

Regards,
Sridhar N


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;