We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Problem with TemplateMarker

Thread ID:

Created:

Updated:

Platform:

Replies:

99862 Jun 16,2011 05:14 AM Jun 20,2011 05:16 AM Windows Forms 3
loading
Tags: XlsIO
Nguyen Duy Hung
Asked On June 16, 2011 05:14 AM

I have using function TemplateMarker design Report
I very happy with function TemplateMarker. Otherwhise Now I want calc with function: COUNT, SUM, MAX, MIN... with list export by TemplateMarker.
When I set function, value return always false
Help me

I have attact file
Formula I set for CELL with ADDRESS = E9
Help me slove problem
Thanks



TemplateMarker_538c315d.rar

John Bowlin Bosco K [Syncfusion]
Replied On June 16, 2011 07:26 AM

Hi Nguyen,

Thank you very much for using Syncfusion Products.

We were unable to reproduce the reported issue from our end. In the input template, a formula (=COUNT(E4:E8)) is used in the cell E9, which counts the number of cells that contain numbers as well as the number of arguments that contain numbers. So, after applying template markers in the sample, the value will be returned as 1, since the values from E4 to E8 contains only one number value.

For your reference, we have attached the sample. So, could you please try the sample from the below link and let us know if this helps you?

Sample Link:
http://www.syncfusion.com/uploads/redirect.aspx?&team=support&file=TemplateMarkerSample1318342669.zip

Please let us know if you need any further assistance.

Regards,
Pauline Bosco



Nguyen Duy Hung
Replied On June 16, 2011 09:11 AM

This is File Demo TemplateMarket in Syncfusion
Otherwhile I want cal SUM of Column after import data from TemplateMarket
In Example Our send for me
I want formula of cell B9 in Template ( ~ cell E99 after import data)
=COUNT(E7:E99). Present formula of cell = COUNT(E94:E99)


John Bowlin Bosco K [Syncfusion]
Replied On June 20, 2011 05:16 AM

Hi Nguyen,

We were able to see the reported issue from our end. We suspect this issue could be a defect and have forwarded to our development team for further analysis. We deeply regret for the inconvenience caused.

Could you please raise the ticket in the Direct Trac Developer Support System with a simplified issue reproducing sample? So that, we can provide you with the patch for this issue, as well as you can take the advantage of the expertise of a dedicated support engineer and a guaranteed response time. We hope you will take advantage of this system as well.

Direct Trac Link:
https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents

Please let us know if you require any further clarifications.

Regards,
Pauline Bosco


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;