We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Support for IE9

Thread ID:

Created:

Updated:

Platform:

Replies:

99168 May 4,2011 01:43 PM May 24,2011 03:13 AM ASP.NET Web Forms (Classic) 5
loading
Tags: Tools
Gilles Angulo
Asked On May 4, 2011 01:43 PM

Hello there, we have notice testing the ASP.NET products that most of them have issues rendering under IE9, they run perfect in other browsers but to be able to run them properly under IE9 you need to run the page in "Compatibility View", other wise they will all have a strange behavior.

Is this a known issue ? or like Microsoft sometimes says...it's a known feature :-)


Vignesh [Syncfusion]
Replied On May 6, 2011 08:25 AM

Hi Gilles,

Thank you for your interest in Syncfusion products.

Currently, we are not providing official support for IE9 and we have fixed this in our upcoming release Vol 2 2011, expected to be out by the end of this week.

Kindly let us know your concerns.

Regards,
Vignesh



Gilles Angulo
Replied On May 12, 2011 01:17 AM

Thank you for your response, well is good to know that if we choose the product we need to tell the customers that at the present we dont support IE9.

I have downloaded the last version 2011 Vol 2, but the controls still behave in strange ways on the IE9, so ti dont think the issue has been fixed.

http://asp.syncfusion.com/sfaspnetsamplebrowser/9.2.0.137/Web/Tools.Web/samples/4.0/TabsPackage/Ribbon/Advanced%20Features/cs/AdvancedFeature.aspx

if you look at your own sample and choose the option "Show Contextual Tab" you will see what i mean.

Thank you for your help and i will love to hear when you guys have solve this issue.

Thanks


Vignesh [Syncfusion]
Replied On May 13, 2011 07:05 AM

Hi Gillies,

I am afraid that I am unable to see any issues in IE9. Could you please share with us more about the browser information that is beta version or released version you are using and also about the issues you noticed in our product?

please let me know if you have any queries.


Regards,
Vignesh


Gilles Angulo
Replied On May 23, 2011 10:19 PM

Here are the screenshots so you see what i mean. the screenshot was taken of the local samples because you have solve the issue in your server. (meaning your sample server had the same problem and you have done something that made the problem go away, so online it does not fails anymore, but on the local server it still does).

I will love to know what the issue is so i can solve it.

Thanks



Syncfusion problem Pictures_aa0c4a57.zip

Vignesh [Syncfusion]
Replied On May 24, 2011 03:13 AM

Hi Gilles,

When we looked into your screenshot, the browser was running in IE7 mode and this is an known issue in IE7. So, this is not an IE9 issue. To change the browser mode please do the following steps.

Steps to change the browser mode:
1. Press F12 in browser window.
2. A small developer tool will be displayed in that you can see the browser mode option in which you can change the versions of the browser.


We will fix this issue in the upcoming release. If you want the patch for this issue, Please create a DT incident for your query so that we can update the patch for this feature.

You can create the DT incident from the following link.
http://www.syncfusion.com/account/dashboard

In the interests of maintaining confidentiality, we have a policy of not sharing patches or otherwise proprietary customer specific information in the public Forum.

Please let me know your concerns.

Regards,
Vignesh



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;