We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

MenuItemAdv Background not working in v8.4.0.10

Thread ID:

Created:

Updated:

Platform:

Replies:

97331 Nov 18,2010 04:35 AM Nov 23,2010 08:02 AM Silverlight 1
loading
Tags: Tools
Patrick Teoh
Asked On November 18, 2010 04:35 AM

When setting the Background color of a MenuItemAdv individually, it doesn't work.

It worked for the previous version.

And also, the menuItemSeparator doesn't work if the MenuAdv is set to Horizontal

I have checked that the styles have some wrong configuration that causes these issues.

e.g. the Background property is mapped to the Popup's background instead

the Border in MenuItemSeparator has a hardcoded height of 1


Sakthi Kumar A [Syncfusion]
Replied On November 23, 2010 08:02 AM

Hi Patrick

Thank you for using syncfusion products.

We are able to reproduce the issue, please log this issue as incident in Direct Trac then only we are able to provide the solution as earliest.

Please let us know if you have any queries.

Regards,
Sakthi


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;