We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Add Borders for existing table which has no borders

Thread ID:

Created:

Updated:

Platform:

Replies:

96046 Aug 18,2010 07:22 AM UTC Aug 26,2010 05:10 AM UTC ASP.NET Web Forms (Classic) 7
loading
Tags: DocIO
Mallikeswaran M.V
Asked On August 18, 2010 07:22 AM UTC

Hi,

Recently we have purchased the syncfusion reporting edition,
as we have doing implementation with DocIo. I have some issues while read & apply the format using DocIo.

I can able to read the exisiting table, rows also, but the orginally same table/all table does not have the borders in word file , I need to apply the borders for all tables.

I could not do the same. Please advice.

Thanks & Regards
G.kalyanasundaram

Poornima R [Syncfusion]
Replied On August 19, 2010 09:19 AM UTC

Hi Mallikeswaran,

Thank you for your interest in Syncfusion products.

We were able to reproduce the mentioned issue. We suspect this could be a defect. We have forwarded this issue to our development team for further analysis.

Could you please report this issue through Direct Trac Developer Support System
https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents because you can take the advantage of the expertise of a dedicated support engineer and a guaranteed response time and we hope you will take advantage of this system as well. If you have already reported, please ignore this.

Please let me know if you have any questions.

Regards,
Poornima

Mallikeswaran M.V
Replied On August 20, 2010 06:12 AM UTC

HI Poornima,

I have already raised into incident, id is :71276

Thank you,

Regards
G.kalyanasundaram

Poornima R [Syncfusion]
Replied On August 23, 2010 11:45 AM UTC

Hi kalyanasundaram,

Thank you for your update.

Please let us know if you have any other further queries.

Regards,
Poornima


Mallikeswaran M.V
Replied On August 24, 2010 07:06 AM UTC

Hi Poornima,

The incident(71276) has been resolved. Thank You for the effort.

Also I have raised the another two issues in forum, details follows:

Subject: How to show the Header automatically without click the "Double click to show white space"

Subject: How to remove the empty paragraphs between the tables
or between paragraphs

For this, I have used the spacing(after,before), line spacing rule(atleast), does not help, still the lot of spacing there Please see the attachment,

Please Advice

Thanks
G.kalyanasundaram



1767-87-17-111-Format_633dcf79.zip

Poornima R [Syncfusion]
Replied On August 25, 2010 08:54 AM UTC

Hi kalyanasundaram,

Thank you for your update.

Regarding the issue "How to show the Header automatically without click the Double click to show white space", we have posted the response for this issue through the forum 96116.


Regarding the issue "How to remove the empty paragraphs between the tables or between paragraphs", we have two internal boolean properties of paragraph format named "SpacingAfterAuto" and "SpacingBeforeAuto". We need to disable these properties to set "BeforeSpacing" and "AfterSpacing" properties. Without disabling these properties, BeforeSpacing and AfterSpacing is set to "Auto" instead of the specified value. This causes extra spaces issue. To fix this issue internal boolean properties(SpacingAfterAuto and SpacingBeforeAuto ) must be changed to public properties.

Could you please report this issue through Direct Trac Developer Support System https://www.syncfusion.com/account/login?ReturnUrl=%2fsupport%2fdirecttrac%2fincidents because you can take the advantage of the expertise of a dedicated support engineer and a guaranteed response time and we hope you will take advantage of this system as well. If you have already reported, please ignore this.

Please let us know if you have any questions.

Regards,
Poornima

Mallikeswaran M.V
Replied On August 25, 2010 11:06 AM UTC

Hi Poornima,

Thank you, I have created the requested, the incident id is : 71453.

Thanks & Regards
G.kalyanasundaram

Poornima R [Syncfusion]
Replied On August 26, 2010 05:10 AM UTC

Hi kalyanasundaram,

Thank you for your update.

Please let us know if you have any other further queries.

Regards,
Poornima

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;