We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Compatibility of Parallel Extensions for .Net 3.5 with Syncfusion 8.1.0.30

Thread ID:

Created:

Updated:

Platform:

Replies:

94788 Jun 2,2010 01:12 AM UTC Jun 2,2010 02:09 PM UTC General Discussion 1
loading
Tags: General Discussion
Swagata Singh
Asked On June 2, 2010 01:12 AM UTC

Hi,
I want to implement Task Parallel Library by adding Parallel extensions to .Net 3.5(using Visual studio 2008). Is Syncfusion v8.1.0.30 compatible with it or do I need to upgrade to v8.2.0.18 ? What will be the impact on the existing project?

S.Anandharaman [Syncfusion]
Replied On June 2, 2010 02:09 PM UTC

Hi Swagata,

Thanks for your interest in syncfusion products.

Yes. Syncfusion Essential studio v8.1.0.30 was compactable, To migrate your application to newer Syncfusion Essentialstudio please refer the below KB aritcle

http://www.syncfusion.com/support/kb/2137/Upgrading-projects-to-a-new-Syncfusion-version

Note : This KB also applicable to migrating Essentialstudio v8.2.0.18

Please let me know if you have any queries.

Regards,
AnandharamanS

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;