We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Search doesn''t work properly

Thread ID:

Created:

Updated:

Platform:

Replies:

94673 May 26,2010 09:42 AM Apr 4,2018 10:32 PM General Discussion 2
loading
Tags: General Discussion
Abhishek Joshi
Asked On May 26, 2010 09:42 AM

I have noticed that search in your forums doesn't work properly; I tried searching for ColorPicker(http://www.syncfusion.com/support/forums/tools-wpf) and it returned just one result. My own post was not there(present at top in the list) :(

I can't find a way to see all posts by me, searching with my name returns 0 results.

I am not too happy using your forums at all.

Thanks
(for reading)

Thomas K [Syncfusion]
Replied On June 8, 2010 05:14 AM

Hi,

We are sorry for the inconvenience caused. We have updated our search indexes and found the search results of the text "Colorpicker" and "Color picker" does return record counts. We also found that we are able to return search results with your name.

Regards,
Thomas

Phan Minh Tài
Replied On April 4, 2018 10:32 PM

Ok

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;