We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

UploadBox is not working..

Thread ID:

Created:

Updated:

Platform:

Replies:

94484 May 17,2010 09:06 AM UTC May 20,2010 08:58 AM UTC ASP.NET Web Forms (Classic) 2
loading
Tags: Tools
jeren norman
Asked On May 17, 2010 09:06 AM UTC

Hi Syncfusion,

The SF uploadBox control is a better choice than asp.net one.
But it's not working when I add a new Website from vs.net 2008.
Reversely, it's pretty good at a webform project.
so WEIRD.

jeren norman
Replied On May 19, 2010 09:31 AM UTC

Please ignore this issue since I found the root cause is.

The original design code in aspx ...






After drugging out uploadbox and uploadprogress tags from window, there's information alert that queries me about control register in web.config.
Now, it's working.


Lakxman Kumar C [Syncfusion]
Replied On May 20, 2010 08:58 AM UTC

Hi Jeren,

Thank you for your interest in Syncfusion Products.

We are glad that your issue is resolved. Please do let us know if you have any other queries.

Thank you for your participation in Syncfusion’s Community Forums.

Regards,
Lakxman Kumar C

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;