We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

3 more..

Thread ID:

Created:

Updated:

Platform:

Replies:

91511 Nov 21,2009 02:01 AM Nov 30,2009 11:23 AM ASP.NET Web Forms (Classic) 3
loading
Tags: DiagramWebControl
Administrator [Syncfusion]
Asked On November 21, 2009 02:01 AM

hi dinesh,
thank you for all your support so far...
i have some more doubts.. please refer to the attachments



untitled_baee787b.rar

Dinesh M [Syncfusion]
Replied On November 24, 2009 01:49 PM

Hi Samson,

I couldn't able to reproduce the first issue that you have mentioned, please check whether you have set "EnableShading" property to true. I have solved your second issue in the sample. Regarding the third issue, could you please elaborate what exactly you are pointing to in the screenshot.

http://help.syncfusion.com/support/Diagram.Web/7.3.0.20/F91511/main.htm

Regards,
Dinesh

Administrator [Syncfusion]
Replied On November 26, 2009 10:24 PM

Hi Dinesh,
Appreciate your assistance in this.
As for the 3rd issue, when i have dropped the component on my page, since it has a master page. On Run time, if you see the page rendered has the extra grey area with scrollbars for the master page.

Dinesh M [Syncfusion]
Replied On November 30, 2009 11:23 AM

Hi Samson,

Are you saying that you face this problem with master page in general and not specific to diagramwebcontrol. If so I will check this issue and update you if I could come across any solution for it.

Regards,
Dinesh

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;