We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Ribbon.ApplicationMenu problem

Thread ID:

Created:

Updated:

Platform:

Replies:

89503 Aug 26,2009 09:48 AM UTC Aug 27,2009 02:01 PM UTC WPF 1
loading
Tags: Tools
Nazim YENIER
Asked On August 26, 2009 09:48 AM UTC

Hi,

I have a syncfusion:Ribbon.ApplicationMenu inside a syncfusion:RibbonWindow.

At design mode, everything seems well. My ApplicationMenu appears correctly upon the window top border.

But when I run my program the ApplicationMenu stays behind the window border. Hence it is unreachable.

Please see attachment.

What am I doing wrong ?

Thanks

Nazim YENIER



Ribbon.ApplicationMenu problem_e48452f0.JPG

C. Sudha [Syncfusion]
Replied On August 27, 2009 02:01 PM UTC

Hi Nazim,

We are not able to reproduce your mentioned issues. Could Please ensure this by referring the attached sample. let me know still if you face the same issue and update us with sample.

Thanks for choosing Syncfusion products.

Please let us know if you have any queries.

Regards,
SudhaC.



RibbonSampleDemo_77360740.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;