We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

No Syncfusion in toolbox for web app

Thread ID:

Created:

Updated:

Platform:

Replies:

89166 Aug 19,2009 11:38 AM UTC Aug 20,2009 03:31 AM UTC General Discussion 1
loading
Tags: General Discussion
Craig Jeffrey
Asked On August 19, 2009 11:38 AM UTC

On a 64bit Vista workstation, Syncfusion will not appear in the VS toolbox for any web apps.

Re-initializing doesn't help. The syncfusion .net framework components are checked. Listing all tools in toolbox shows them but they are grayed out. Assemblies are in GAC (3.5).

Any ideas?

Daniel Jebaraj [Syncfusion]
Replied On August 20, 2009 03:31 AM UTC

Hi Craig,

We believe that this issue is related to the registry entry for public assemblies not containing a reference to our assemblies folder (for .NET 3.5). Can you check if the following registry key has any sub-keys with Syncfusion's directory location listed as the default value?

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\AssemblyFolders

If you do not find such a sub-key please add a sub-key named "Syncfusion 7.3.0.20" and set its default value to be the install location for the the Syncfusion Assemblies (typically - %program files%\Syncfusion\Essential Studio\7.3.0.20\precompiledassemblies\7.3.0.20\3.5). After adding this entry please restart Visual Studio 2008 to see if this fixes the problem.

We are sorry for the inconvenience caused.

Thanks & Best regards,
Daniel

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;