We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Can we use Essential tools 1.6.1.8 with .Net 3.5

Thread ID:

Created:

Updated:

Platform:

Replies:

88184 Jul 16,2009 06:58 PM UTC Jul 22,2009 10:06 AM UTC General Discussion 1
loading
Tags: General Discussion
Lalit Hingorani
Asked On July 16, 2009 06:58 PM UTC

Hi can we use older version of Essential Tools with .Net 3.5...We are using Essential Tools 1.6.1.8...I am trying to add these tools to the ToolBox in 3.5 but its not happening

Nandakumar R [Syncfusion]
Replied On July 22, 2009 10:06 AM UTC

Hi,

Thank you for your interest in Syncfusion Essential Studio. You cannot use Essential Tools 1.6 with .NET 3.5. Essential Tools 1.6 is written for .NET 1.x and it will not support the features with .NET 3.5. You need to install version 6.4 or higher to use Essential Tools with .NET framework 3.5.

Your DirectTrac support incident has been updated with the details.

Regards,
Nanda

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;