We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

"name spaces" in autocomplete

Thread ID:

Created:

Updated:

Platform:

Replies:

8496 Nov 8,2003 07:02 AM Jan 27,2004 02:47 PM Windows Forms 7
loading
Tags: EditControl
Stefan Köster
Asked On November 8, 2003 07:02 AM

Hi there, I tried to use autocompletion with xml-like tags. In order to distinguish them from other tag, I used name-spaces (mdv:) for them. As long as I type in "mdv" the popup shows the correct list and everything works fine. BUT if I type in the ":" autocompletion doesn't recognize my input at all (e.g. it displays after completion "mdvmdv:template" instead of "mdv:template"). Is there a workaround for that? Thanks in advance... Stefan

Administrator [Syncfusion]
Replied On November 10, 2003 04:52 PM

Hi Stefan, Please send us a sample application that shows this behavior so that we could investigate this issue. Thanks for your cooperation. Regards, Guru Patwal Syncfusion, Inc.

Stefan Köster
Replied On November 11, 2003 04:24 AM

Hi, here's the sample. The Popup should appear when typing "<". Another problem (to me) is that the syntaxhighlightning doesn't recognize "Produktteil" since there also is a "Produkt" (which is defined later in the ini-file). Thanks in advance... Stefan

Administrator [Syncfusion]
Replied On November 11, 2003 06:02 PM

Hi Stefan, Thanks for the sample application. I could observe both of the above mentioned problems. I have informed the Development Team regarding these issues and will update you as soon as they get back to me. Thanks for your patience. Regards, Guru Patwal Syncfusion, Inc.

Stefan Köster
Replied On December 12, 2003 12:00 AM

Hi there, I don''t want to be impatient, but it''s been a month and there isn''t any response yet, or did I miss anything? A short notice on a "workaround" would be appreciated! Thanks in advance... Stefan Köster, Hamburg - Germany

Administrator [Syncfusion]
Replied On December 15, 2003 05:08 PM

Hi Stefan, I have contacted the development once again in this regard, and have conveyed your message to them. We have categorized this as a high priority issue, and will try to fix this at the earliest. Our apologies for the delay and thanks for your patience. Regards, Guru Patwal Syncfusion, Inc.

Stefan Köster
Replied On January 26, 2004 12:48 AM

Hi there, it''s been another 6 weeks (or 10 weeks all in all) since my request. Is it worth waiting, or shall I better look for another tool? Final tests at customer site are due feb/09 so time is running! Stefan Köster

Administrator [Syncfusion]
Replied On January 27, 2004 02:47 PM

Hi Stefan, Our apologies for the delay in attending to this issue. I have created a Direct Trac incident - #8952 in this regard, and will update you there from now on. Please use DirectTrac to address all your support related concerns in future. We appreciate your patience and cooperation. Regards, Guru Patwal Syncfusion, Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;