We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Adorners on plots w/ multiple lines

Thread ID:

Created:

Updated:

Platform:

Replies:

80360 Mar 31,2009 01:35 PM Apr 1,2009 07:00 PM WPF 1
loading
Tags: Chart
Dale Haessel
Asked On March 31, 2009 01:35 PM

When I add an adorner, it seems to work but when I have several lines, the adorners then get mixed up for some reason. Aka, I use the adornners as symbols or markers on lines but I have multiple lines using multiple axis and when I use a single line, works great but multiple lines seems to screw up. Using XY graphs rather than bar charts as in most of the samples.

I can attach the solution if need be - we are evaluating ComponentOne against Syncfusion currently so just starting out.


Administrator [Syncfusion]
Replied On April 1, 2009 07:00 PM

Hi Dale,

Thanks for your interest in Syncfusion products.

As mentioned in the incident 54740, we will get this fixed in our library soon. We will also keep you updated on the defect status.

Thanks for bringing this issue to our notice.

Please let us know if you have further queries.

Regards,
Pavithra.J


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;