We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Marker question

Thread ID:

Created:

Updated:

Platform:

Replies:

80353 Mar 31,2009 04:02 PM UTC Apr 1,2009 09:17 PM UTC WPF 2
loading
Tags: Chart
Dale Haessel
Asked On March 31, 2009 04:02 PM UTC

I want to add markers or symbols to my XY Plot but I don't want any text in the symbol. From the samples I saw, the data point value shows up w/ the triangle or circle but I don't want any verbage.


Dale Haessel
Replied On March 31, 2009 09:31 PM UTC

Included the solution file => notice the markers are all screwed up and the axies are all screwed up => I want to share the EMW axis between lines.


>I want to add markers or symbols to my XY Plot but I don't want any text in the symbol. From the samples I saw, the data point value shows up w/ the triangle or circle but I don't want any verbage.





SyncFusionExample_a026eb9e.zip

Administrator [Syncfusion]
Replied On April 1, 2009 09:17 PM UTC

Hi Dale,
Thanks for the sample. We have made some changes to make the EMW axis as shared. Please refer this sample:

Sample to show sharing EMW Axes

We have logged an issue regarding the adornment positioning in case of MultipleAxes. We will update your incident 54740 when the issue is fixed.

Please let us know if you have further queries.

Regards,
Pavithra.J


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;