We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Ambigous error.

Thread ID:

Created:

Updated:

Platform:

Replies:

80218 Mar 21,2009 10:44 PM UTC Mar 23,2009 11:57 AM UTC Windows Forms 1
loading
Tags: PDF
Marty Graham
Asked On March 21, 2009 10:44 PM UTC

VB.Net 2005
Win XP
Syncfusion PDF ver 4.4

I would very much like to use the PDFTempletArea fuction, but it triggers an error that it is Ambiguous, imported from the namespace or types 'Syncfustion.Pdf,DSL.Syncfustion.PDF.DSL.Syncfustion.Pdf'. I searched for other instances of the name and found none. I produce a form now and want to improve on it. How do I correct this problem.




Bhuvaneswari P [Syncfusion]
Replied On March 23, 2009 11:57 AM UTC

Hi Martin,

Thank you for your interest in Syncfusion products.

Please refer the below assemblies to run the PDF application.

Syncfusion.Core
Syncfusion.Compression.Base
Syncfusion.Pdf.Base

Also, with the latest version we don't have support for 4.4 versions PDF, we have marked it as Pdf.legacy and we are not providing any fixes or features in the legacy version. We strongly recommend you to upgrade to our latest version Volume1, 2009 and this is only actively supported and improved.

Please download the latest version from the below forum thread.
http://www.syncfusion.com/support/forums/message.aspx?MessageID=79876

Please refer the below documentation link to get more information:
http://help.syncfusion.com/ug_71_new/pdf/default.html

Please try this new PDF and let us know if you face any issues in that.

Best Regards,
Bhuvana


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;