We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Can''t open xlsx file

Thread ID:

Created:

Updated:

Platform:

Replies:

76733 Sep 22,2008 03:33 AM Aug 30,2012 02:06 AM ASP.NET Web Forms (Classic) 3
loading
Tags: XlsIO
Administrator [Syncfusion]
Asked On September 22, 2008 03:33 AM

When I try to open a .xlsx file: workbook = excelEngine.Excel.Workbooks.Open(HttpContext.Current.Server.MapPath("/include/Template.xlsx"),ExcelOpenType.Automatic); It shows error message as below, what's the problem? Thanks!

ASP.NET is not authorized to access the requested resource. Consider granting access rights to the resource to the ASP.NET request identity. ASP.NET has a base process identity (typically {MACHINE}\ASPNET on IIS 5 or Network Service on IIS 6) that is used if the application is not impersonating. If the application is impersonating via , the identity will be the anonymous user (typically IUSR_MACHINENAME) or the authenticated request user.





Geetha M [Syncfusion]
Replied On September 22, 2008 06:37 AM

Hi Liqin,

Could you please check if you have given required permission to access the corresponding folder?

Regards,
Geetha


Administrator [Syncfusion]
Replied On September 22, 2008 11:39 PM

That works! Thanks a lot

>Hi Liqin,

Could you please check if you have given required permission to access the corresponding folder?

Regards,
Geetha




Sridhar [Syncfusion]
Replied On August 30, 2012 02:06 AM

Hi Liqin,
 
Thank you so much for the update.
 
Please let us know if you require any further assitance on this.
 
Thanks,
Sridhar.S

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;