We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

the legend symbols don''t according to the chart.

Thread ID:

Created:

Updated:

Platform:

Replies:

73529 May 9,2008 03:28 AM May 12,2008 04:56 AM Windows Forms 1
loading
Tags: Chart
Administrator [Syncfusion]
Asked On May 9, 2008 03:28 AM

When i change the line chart width,the legend symbol does not change with what i do.As you know,the line is someties too thin to be looked clearly.


Yavanaarasi G [Syncfusion]
Replied On May 12, 2008 04:56 AM

Hi Jerry,

Thank you for your interest in Syncfusion products.

I am not able to reproduce the issue that you mentioned here. I have created a Line chart sample and change the width size. Here the legend symbol does not change. Please refer the sample in the below link which illustrates the above:

http://websamples.syncfusion.com/samples/Chart.Windows/F73529/main.htm

Please have a look at the above sample and if still the issue exists, could you please try reproducing it in the above sample and send us the modified sample so that we could sort out the cause of the issue and provide you a solution?


Regards,
G.Yavana




CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;