We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

How to hide the popmenu on XPTaksBar

Thread ID:

Created:

Updated:

Platform:

Replies:

70232 Dec 3,2007 04:03 PM UTC Dec 5,2007 12:26 AM UTC WinForms 1
loading
Tags: Tools
Lan Mo
Asked On December 3, 2007 04:03 PM UTC

Hi,

VS2003 & V4.4.0.51

When you right click on the title of XPTaskBar, it will display the context menu "Dockable, auto-hide, doct_to". please see my attached screen-cut. For some design reason, I do not want to display this popup menu. Is there any property setting to hide it?

Thanks,

Lan



popmenu.zip

J.Nagarajan [Syncfusion]
Replied On December 5, 2007 12:26 AM UTC

Hi Lan ,

Thanks for your interest in Syncfusion products.

If you want to prevent the context menu of docking manager having XPTaksBar then you have to set EnableContextMenu property to false. Please refer to the following code snippet.

[C#]

this.dockingManager1.EnableContextMenu = false;


Let me know if you have any questions.

Regards,
Nagaraj


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;