We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Diagram Control Hangs

Thread ID:

Created:

Updated:

Platform:

Replies:

70005 Nov 22,2007 12:47 AM Nov 29,2007 04:23 AM ASP.NET Web Forms (Classic) 3
loading
Tags: DiagramWebControl
Sasi
Asked On November 22, 2007 12:47 AM


Hi,

I'm using diagramwebcontrol heavily.
After sometime the Nodes in Diagram Control strucks.
I'm forced to refresh the page at that time.
Can anyone help me to overcome from these type of Problems

Thanks & Regards ,
Sasi


Rajarajeswari S [Syncfusion]
Replied On November 24, 2007 06:43 AM


Hi Sasi,

I am afraid that I am not able to reproduce the problem that you have mentioned here. Please
refer to the following steps that I tried to reproduce it.

1. I have created a sample Using Diagram Control.

2. I have created 1000 nodes

3. But I didn't get strucked any where

Please refer the sample from the below link which illustrates this:

http://websamples.syncfusion.com/samples/Diagram.Web/5.2.0.25/F70005/main.htm

Please have a look at the above sample and if still the problem exists, could you please try
reproducing it in the above sample or send us the reproducing steps so that we could sort
out the cause of the issue and provide you a solution?

Regards,
Raji



Sasi
Replied On November 28, 2007 04:18 AM


Hi Raji,

I'm not getting this problem every time.

Im facing this problem only when i work for more than an hour in the page that contains Diagram Control.

Thanks
Sasi


>
Hi Sasi,

I am afraid that I am not able to reproduce the problem that you have mentioned here. Please
refer to the following steps that I tried to reproduce it.

1. I have created a sample Using Diagram Control.

2. I have created 1000 nodes

3. But I didn't get strucked any where

Please refer the sample from the below link which illustrates this:

http://websamples.syncfusion.com/samples/Diagram.Web/5.2.0.25/F70005/main.htm

Please have a look at the above sample and if still the problem exists, could you please try
reproducing it in the above sample or send us the reproducing steps so that we could sort
out the cause of the issue and provide you a solution?

Regards,
Raji





Rajarajeswari S [Syncfusion]
Replied On November 29, 2007 04:23 AM



Hi Sasi,

Thanks for the update.

Here I tested the issue that you have mention but I am not able to reproduce the issue. Could you please send us a sample for reproducing the issue or a video clip of showing the issue, so that we could sort out the cause of the issue and provide you a solution?

Regards,
Raji



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;