We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Disable copying of Controls

Thread ID:





69139 Oct 16,2007 10:14 AM Oct 16,2007 07:51 PM Windows Forms 1
Tags: GridControl
Asked On October 16, 2007 10:14 AM


When I do cntrl+C and cntrl+V the controls are also copied and pasted to the destination grid how can i disable the coping of controls

Thanks in advance

haneefm [Syncfusion]
Replied On October 16, 2007 07:51 PM


You can catch ClipboardCopy event and disable the control copy information( add the information you want to the clipboard as a object). Please refer the following forum thread that shows you "How to copy the custom object and use it in a Grid" and let me know if this helps.


Best regards,


This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.