We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Upgrading Grid from 1.6.1.8 to 5.1.0.51. - Please reply urgent.

Thread ID:

Created:

Updated:

Platform:

Replies:

66850 Aug 3,2007 11:46 AM UTC Aug 3,2007 04:03 PM UTC WinForms 1
loading
Tags: GridControl
Abhijeet Phirke
Asked On August 3, 2007 11:46 AM UTC

Hello,

I have Windows Forms application (.Net 1.1 and Visual Studio 2.0) it mainly uses Syncfsion Grid and Virtual Tree Grid 1.6.1.8. However, I need to now upgrad the application to .Net 2.0 and Visual Studio 2005. However, 1.6.1.8 throws exception at runtime.

This is a task at hand, but I have following queries about this and seek help:

1. Looking at the assemblies referred in samples, looks like there are some archtectural changes in latest Syncfusion than earlier. Can I get some help on how to use the newer one?

2. Is there any upgrade tool provided by Syncfusion?

If this upgrade works out in a fairly easy manner, we have an immediate requirement for upgrade and new licensces of 5.1.0.51.

Thanks and regards,
Abhi

haneefm [Syncfusion]
Replied On August 3, 2007 04:03 PM UTC

Hi Abhi,

Please refer the attached document for more details and let me know if this helps.
UpgradeDocument.zip

Best regards,
Haneef

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;