We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Disabling "excel" box on active cell border

Thread ID:

Created:

Updated:

Platform:

Replies:

6676 Aug 22,2003 05:12 AM UTC Aug 22,2003 08:16 AM UTC WinForms 4
loading
Tags: GridControl
Jimmy
Asked On August 22, 2003 05:12 AM UTC

Using the SelectionMode.MultiExtended mode on my grid I get a wierd little side effect. When I click somewhere in the table and move the mouse to the edge of the active cell the mouse cursor changes to a rectangle. How do I disable that ? Thanks

Administrator [Syncfusion]
Replied On August 22, 2003 05:50 AM UTC

In the grid's ControllerOptions property, turn off the OleDataSource flag. Me.gridControl1.ControllerOptions = Me.gridControl1.ControllerOptions And Not GridControllerOptions.OleDataSource

Jimmy
Replied On August 22, 2003 06:10 AM UTC

Sorry but the VB syntax in your reply confuses me. Can you give the C# equivalent ? Thanks.

Administrator [Syncfusion]
Replied On August 22, 2003 08:15 AM UTC

this.gridControl1.ControllerOptions = this.gridControl1.ControllerOptions & ~GridControllerOptions.OleDataSource;

Administrator [Syncfusion]
Replied On August 22, 2003 08:16 AM UTC

Or, in the designer, you can just uncheck that flag on the grid's ControllerOptions property

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;