We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

autoComplete do not sort the list?

Thread ID:

Created:

Updated:

Platform:

Replies:

6329 Aug 8,2003 01:52 PM UTC Aug 12,2003 02:13 PM UTC Windows Forms 1
loading
Tags: Tools
L.A.Marco
Asked On August 8, 2003 01:52 PM UTC

Is there a way to avoid sorting the AutoComplete list. L.A.Marco

Davis Jebaraj [Syncfusion]
Replied On August 12, 2003 02:13 PM UTC

Hi, The AutoComplete control always sorts the displayed entries based on the matching column (in the case of multiple or single column data sources). We do not currently have a way to turn this off. We will look into this issue and consider the option to optionally turn off this behavior. We will update this topic with more information. Thank you for your patience. Regards, Davis

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;