We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

HeaderText

Thread ID:

Created:

Updated:

Platform:

Replies:

63019 Jun 27,2007 12:58 AM UTC Jun 27,2007 09:26 PM UTC WinForms 2
loading
Tags: GridControl
John McLean
Asked On June 27, 2007 12:58 AM UTC

Hi guys

Should be a simple question. I have a Grid DataBoundGrid control and I need to set a column header to an empty string. I tried this code:

dbg.Binder.InternalColumns("ColName1").HeaderText = String.Empty

According to the documentation, if the header text for a column is set to an empty string, the name property replaces it. Is there a property I'm missing for setting this column header to empty?

Cheers,

J

Jeba S [Syncfusion]
Replied On June 27, 2007 09:16 AM UTC

Hi J,

You will have to set the HeaderText to a space, " ". As you say, if you set it to an empty string, it tells the grid that you want to use the MappingName as the header text.

this.gridDataBoundGrid1.Binder.InternalColumns[1].HeaderText=" ";


Kindly let us know if this helps.

Thanks,
Jeba.

John McLean
Replied On June 27, 2007 09:26 PM UTC

Of course! What a blonde moment. Thanks Jeba

>Hi J,

You will have to set the HeaderText to a space, " ". As you say, if you set it to an empty string, it tells the grid that you want to use the MappingName as the header text.

this.gridDataBoundGrid1.Binder.InternalColumns[1].HeaderText=" ";


Kindly let us know if this helps.

Thanks,
Jeba.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

or the page will be automatically redirected to sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;