We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

V5.1 Install''s Problem.

Thread ID:

Created:

Updated:

Platform:

Replies:

62864 Jun 24,2007 09:25 PM Jun 25,2007 03:03 PM General Discussion 1
loading
Tags: General Discussion
William Wuang
Asked On June 24, 2007 09:25 PM

Hi ,
I have installed v5.1 on my computer for developing . When my project was completed.I moved the project to the server machine and insalled the Syncfussion Essential Studio V5.1 on that server.When I browsed the project's url. It tells me there is no such product found(no such dll).I checked the dlls on my computer and the server.It's very interesting that the path of my project's Syncfusion dll was under the C:\Program Files\Microsoft Visual Studio 8\Common7\IDE\PublicAssemblies\ on my computer. But server not. Why ? I think that is the reason It's why my project can't run .

Ramu [Syncfusion]
Replied On June 25, 2007 03:03 PM

Hi William,

Yes. You are right.

The issue is due to the VSstudio 2005 not installed in the server machine. Please install the VS2005 in the server machine.

Then follow this kb article.

http://www.syncfusion.com/support/kb/studio/Default.aspx?ToDo=view&questId=45

and try running the sample and let me know if this solves your issue.

Thank you for your interest in Syncfusion products.

Thanks,
Ramu

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;