We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Controls don't work in Windows NT 4.0

Hi, I am planning to purchase you tools suite and was trying to evaluate you controls. Many of my corporate customers are still in Windows NT 4.0 and hence I tried to build an application using your control and ran in Windows NT 4.0 (under a user account with full trust mode [i.e power users]) and the control failed to load. It throws a FileLoadException and the message says "Unable to load file " The understanding is if .NET framework works in NT 4.0, why not your controls???????? The issue is simple to reporduce:- Either run any of your demo applications using your controls in Windiws NT 4.0 or build a simple application using your control and run it in Windows NT 4.0 (with either 1.0 or 1.1 .NET framework installed) and it will fail to load. Please help! Just don;t say you do not support NT 4.0 - unfortunately .NET framewor is supported and works well in NT 4.0 Reply appreciated! Thanks

2 Replies

AD Administrator Syncfusion Team August 1, 2003 11:44 AM

This query has been answered on DirectTrac. Please refer to Technical Support Incident #6005. Regards, Guru Patwal.


RP Ramesh Praveen Syncfusion Team August 6, 2003 06:48 AM

FYI, Essential Suite is supported in WinNT 4.0. -Syncfusion

Loader.
Live Chat Icon For mobile
Up arrow icon