We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

ggc - disabling ScrollBars

Thread ID:

Created:

Updated:

Platform:

Replies:

61205 May 21,2007 04:31 PM UTC May 21,2007 05:32 PM UTC WinForms 1
loading
Tags: GridControl
Ryan Hardoon
Asked On May 21, 2007 04:31 PM UTC

Hi,

How can I prevent the ggc scroll bars (either or both) from appearing ?


Thanks in advance.

haneefm [Syncfusion]
Replied On May 21, 2007 05:32 PM UTC

Hi Ryan,

You can try this :

this.gridGroupingControl1.TableControl.HScroll = false;
this.gridGroupingControl1.TableControl.HScrollBehavior = GridScrollbarMode.Disabled;
this.gridGroupingControl1.TableControl.VScroll = false;
this.gridGroupingControl1.TableControl.VScrollBehavior = GridScrollbarMode.Disabled;

Best regards,
Haneef

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;