We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Worksheet copy + Freezed Panel + Problem (Split as result)

Thread ID:

Created:

Updated:

Platform:

Replies:

60852 May 14,2007 06:13 AM May 16,2007 08:26 AM Windows Forms 5
loading
Tags: XlsIO
Michal Iwicki
Asked On May 14, 2007 06:13 AM

Hello,
Currently I use Syncfusion ver. 4.4.0.51.
I've following problem: When I try to copy worksheet with 'freezed' panel(s) from one workbook to another then in result excel workbook when I select copied worksheet 'Split' function is enabled instead of 'freezed' panel(s).

Attached example contains in \bin folder two excel files:
a) "Test.xls" with one worksheet on which 'freezed' panel exists.
b) "Copy_Text.xls" -> result of copy procedure (When user select 'Test' workseet 'split' function is enabled automaticly)

CopyWorksheet App.zip

Bhuvaneswari P [Syncfusion]
Replied On May 14, 2007 09:03 AM

Hi Michal,

Thank you for your interest in Syncfusion products.

I am afraid that I was not able to reproduce the issue that you have mentioned here. I have tested the issue using your sample.

Herewith I have attached the video file for your reference:
freezepan.zip


Herewith I have attached the xls file for your reference.
copy_test.xls

Please take a look into this and let me know if you have any other queries.

Best Regards,
Bhuvaneswari.



Michal Iwicki
Replied On May 15, 2007 03:50 AM

Hi Bhuvaneswari,
Thank you for answer.
Could you try to open following (copy_test.xls) file (result of copy operation on my machine). Is this file correcty displayed on your machine? Have you any idea what could be the reason of such strange behaviour on my PC?

Thanks for help.

Michal


copy_test.zip

Bhuvaneswari P [Syncfusion]
Replied On May 15, 2007 09:48 AM

Hi Michal,

Thank you for your update.

I was able to see the issue in your given file. Could you please provide us with your system configuration and office version in your system, so that it would be very helpful for us in reproducing the issue and investigating further on this issue?

Best Regards,
Bhuvaneswari.

Michal Iwicki
Replied On May 16, 2007 03:06 AM

Hello again,
Installation of Syncfusion version 5.1.0.51 solved the problem.

Earlier I've had installed release 4.4.0.51.
I think that the strange layout of excel file was intepended of the MS Office version. I've tested it with MS Office 2003 & 2007.

Thank you,
Regards
Michal

Melba Winshia [Syncfusion]
Replied On May 16, 2007 08:26 AM

Hi Michal,

Thanks for the update.

Glad to hear that it works fine in our new version 5.1.0.51.

Kindly let me know if you have any other questions.

Thanks,
Melba

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;