We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Format Cells .. not displaying

Thread ID:

Created:

Updated:

Platform:

Replies:

59931 Apr 24,2007 07:05 PM Apr 25,2007 08:36 AM ASP.NET Web Forms (Classic) 3
loading
Tags: XlsIO
APL
Asked On April 24, 2007 07:05 PM

See attached. Right click cells with data and choose Format Cells. You will notice that the pop up menu doesn't display.. any ideas?

Placemat_Report10.zip

APL
Replied On April 24, 2007 07:25 PM

There must be a bug... Ive narrowed the problem down to :

placematSheet.Range(startRow, startColumn, endRow, endColumn).Borders.Item(ExcelBordersIndex.EdgeTop).Color = ExcelKnownColors.Blue

if I use "Blue" as the border color, it will not display the popup menu for Format Cells. But if I use any other color, it works fine...

any ideas why ExcelKnownColors.Blue is causing this?

apl
Replied On April 24, 2007 07:43 PM

By the way, this is only noticeable when there are borders around the cell. Format Cells options do pop up for areas w/o borders.

>See attached. Right click cells with data and choose Format Cells. You will notice that the pop up menu doesn't display.. any ideas?

Placemat_Report10.zip

Melba Winshia [Syncfusion]
Replied On April 25, 2007 08:36 AM

Hi Apl,

Could you please create a Direct-Trac incident with the subject as "Format Cells .. not displaying_59931", so that we could provide more details regarding this issue?

Thanks for your interest in Syncfusion products.

Thanks,
Melba

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;