We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

mask in griddataboundgrid

Thread ID:

Created:

Updated:

Platform:

Replies:

59689 Apr 19,2007 07:10 PM UTC Apr 19,2007 11:06 PM UTC WinForms 2
loading
Tags: GridControl
Manoj Bhaskarakurup
Asked On April 19, 2007 07:10 PM UTC

Hi,

I am using a mask(####-####) in one of the column in griddataboundgrid control. The mask is not applied for the first row and it is applied for all other rows. Also for the first row, the mask is applied if I click on that cell and it is retained after that. Looks like some initialization issue.

Thanks
Manoj

haneefm [Syncfusion]
Replied On April 19, 2007 07:27 PM UTC

Hi Manoj,

We were not able to reproduce the issue here. Is it possible for you to upload us a sample or modify the attached sample to reproduce the issue here? This will help us to analyse the issue further.

Here is a sample.
GDBGMaskEdit.zip

Best regards,
Haneef

Manoj Bhaskarakurup
Replied On April 19, 2007 11:06 PM UTC

Hi,

I did the same in the properties window and it did not work, but when I do the same in the code it works fine.

Thanks
Manoj

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;