We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

problem with ploting Graph

Thread ID:

Created:

Updated:

Platform:

Replies:

49062 Sep 11,2006 01:51 AM Jul 4,2007 01:13 AM Windows Forms 8
loading
Tags: Chart
sharada
Asked On September 11, 2006 01:51 AM

hai ,
i am having problem with adding more than 20,000 points to series.i am getting an overflow error.
i need to plot 100,000 points on graph.Is there any restriction on resolution of graph?.i am using syncfusion version 4.1.0.62 & 4.1.0.50.

Expecting very quick response from you,

Thanks & Regards,
sharada..

Administrator [Syncfusion]
Replied On September 12, 2006 09:39 AM

Hi Sharada,

Thanks for using Syncfusion Products.

Could you please look at the attached sample and let me know if this is similar to your usage. I am not able to reproduce your problem in both versions (4.1.0.50,4.1.0.62) and it would help if you can provide input based on this sample.

Regards,
Rashidha.

ChartControl0.zip

sharada
Replied On September 15, 2006 08:02 AM



>hai ,
i have reproduced the issue with minor modifications in the code provided by you, here i attched the sample. please ,let me know very quick response from you,

Thanks & Regards,
sharada..

ChartControl00.zip

Administrator [Syncfusion]
Replied On September 20, 2006 08:08 AM


Hi Sharada,

Thanks for bringing this issue to our attention.

I was able to reproduce the mentioned issue.

I will create a bug report on this regard and let you know at the earliest once it is fixed.

Thank you for your patience.

Regards,
Jaya

sharada
Replied On September 27, 2006 05:42 AM



>hai ,
Thanks for your response.could u please send me the bug id ? so that i can keep track of it...

Thanks & Regards,
sharada..

Administrator [Syncfusion]
Replied On September 27, 2006 07:13 AM


Hi Sharada,

I have created a bug report on this regard with topmost priority. You can view the status of the same in the following link.

http://www.syncfusion.com/support/issues/chart/Default.aspx?ToDo=view&questId=2731

Thank you for your patience.

Regards,
Jaya

Mushtaque Silat
Replied On January 26, 2007 08:18 PM

I am running into the same issue. Do have a timeline as to when this will be fixed. This is a high priority for us. It seems like it was reported 4 months ago with top priority but there doesn't seem to be any progress on it.

We have a release coming up in Feb.

Mushtaque --

e.davidse
Replied On July 3, 2007 09:20 AM

Hi there,

We seem to run into the same problems, It there a work around?

Rashidha F [Syncfusion]
Replied On July 4, 2007 01:13 AM

Hi,

This issue has been fixed internally.

Could you please open an incident in the direct trac with the forum id as the subject line, so that we could update you with the patch for the fix.

http://www.syncfusion.com/Support/DirectTrac/logon.aspx

Thanks for your patience.

Regards,
Rashidha.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;