We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

EditControl HTML Tag problem

Thread ID:

Created:

Updated:

Platform:

Replies:

45933 Jun 30,2006 10:54 AM Jul 3,2006 03:32 AM Windows Forms 1
loading
Tags: EditControl
John Couture
Asked On June 30, 2006 10:54 AM

I ran into a problem while trying to edit a very basic HTML document using the edit control. Here are the steps to recreate the problem. Create a small editing application using the Syncfusion EditControl. Set the property of the EditControl to show HTML syntax highlighting. Open the attached Test.htm document in the edit control. Now referring to the text within the Test.htm file, in the space between the tag and the first

tag, type in the text

Hello World

. As I type the closing tag my first paragraph tag an the first few words get messed up. Can you reproduce this problem and is there a fix? Thanks.

Test41.zip

Administrator [Syncfusion]
Replied On July 3, 2006 03:32 AM

Hi John, Our apologies for the inconvenience caused.Could you please let me know the version of Essential Studio being used by you. Thanks for your patience. Regards, Ebenezer.P

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;