We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

UseGDI flag breaks special characters

Thread ID:

Created:

Updated:

Platform:

Replies:

44165 May 16,2006 05:03 AM UTC May 16,2006 10:19 AM UTC WinForms 1
loading
Tags: GridControl
Sue Harris
Asked On May 16, 2006 05:03 AM UTC

Hi, I''ve found that if I turn on the UseGDI flag any cells which contain special characters (like \t) display a square rather than handling the character. Is there any way of correctly displaying tab (and other special) characters with the UseGDI flag turned on? I''m using 4.1.0.50. Thanks Sue

Administrator [Syncfusion]
Replied On May 16, 2006 10:19 AM UTC

Hi Sue, I am not sure how to display the white space character efficiently along with the UseGDI flag on. But you can try replacing the tab character with ordinary spaces in the GridGDIPaint DrawText method. Here is a sample. Regards, Calvin.

GDIFont.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;