We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Drag&Drop docking working during design time failed runtime

Thread ID:

Created:

Updated:

Platform:

Replies:

43958 May 9,2006 02:21 PM May 10,2006 07:46 AM Windows Forms 1
loading
Tags: Tools
Qingjun Wei
Asked On May 9, 2006 02:21 PM

Version 4.1.0.71. Platform Windowx XP x64. The user drag&drop docking works during design time in Visual Studio 2005. But in runtime it refuses to dock. Using the drop down menu in each child frame (dock left/right/top/bottom) works though. Is it a bug?

Joy K George [Syncfusion]
Replied On May 10, 2006 07:46 AM

Hi Qingjun, Sorry for the inconvenience caused. I assume you are using the VS2005 or Whidbey dragprovider style.It wont show the docking diamonds properly at runtime if you are using 64 bit machine.This is a known issue.We will try to fix this as soon as possible. If you are experiencing any other issue,I am afraid I was not able to reproduce that.So Please modify the attached sample to bring the issue and send back to me. Thanks for your feedback. Regards, Joy

sample38.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;