We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Reg: Grid Control Painting Issue

Thread ID:

Created:

Updated:

Platform:

Replies:

43661 Apr 28,2006 12:20 PM UTC Apr 28,2006 01:18 PM UTC Windows Forms 1
loading
Tags: GridControl
Anna Srinivasan
Asked On April 28, 2006 12:20 PM UTC

Hi, I have 15 GridControl on my Tab page. The details are as follows. Details are: 1) User Control - 9 2) Grid Control - 5 3 ) TextBox - 3 4) Combobox - 3 5 ) Button – 7 If I open the form at first time, I am getting painting issue. Painting Issues are: 1) Few grids are loading at first, then its taking time to load other controls. 2) Half form page is loaded immediately, after some time full page is displayed. Requirements: It should load fast at one shot. Otherwise It should load slow at one shot Kindly help me on this. Regards, Anna

Administrator [Syncfusion]
Replied On April 28, 2006 01:18 PM UTC

Hi Anna, See the following forums threads which deals with grid painting issues. http://www.syncfusion.com/Support/Forums/message.aspx?MessageID=41012 http://www.syncfusion.com/Support/Forums/message.aspx?MessageID=36689 Let us know if that helps. If this doesn''''t help, is it possible to send us a small sample showing the issue? Thanks for choosing Syncfusion Products. Regards, Haneef

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;