We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Weird GGC Display

Thread ID:

Created:

Updated:

Platform:

Replies:

43344 Apr 20,2006 02:48 PM Apr 21,2006 01:11 AM Windows Forms 1
loading
Tags: GridControl
Chris Wescott
Asked On April 20, 2006 02:48 PM

Hi, I am using a GGC in a parent Child relation. Sometimes but not all times, more a rarity but it does happen when I populate the grid I get all grey columns. I have included a screen shot. Please inform me as to how and fix this. Regards, Chris Wescott

Weird Grid.zip

Administrator [Syncfusion]
Replied On April 21, 2006 01:11 AM

Hi Chris, We tried to reproduce this issue here, but could not get this issue. Maybe I am not following the steps that you are doing. Attached sample working fine here. Can you post a sample showing this problem or tell us how to see it in the Browser sample/attached sample? Here is a sample. http://www.syncfusion.com/Support/user/uploads/Nested_GGC_a6a0a080.zip Please let us know ,if you have any more questions. Thanks for choosing Syncfusion Products Regards, Haneef

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;