We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Urgent

Thread ID:

Created:

Updated:

Platform:

Replies:

43117 Apr 15,2006 06:46 AM UTC Apr 17,2006 11:11 AM UTC Windows Forms 1
loading
Tags: Tools
Prethi
Asked On April 15, 2006 06:46 AM UTC

Hi i had created a custom control of type splashPanel.In that I added 2 controls : PictureBox & a Label.When we click on a button we are calling this splashPanel class.It is coming correctly.But the problem is when we click several times on the button .it is not showing the ctrls correctly.How can fix the problem? I''ve attched the screen shots of this

SplashScreen.zip

Anupama Roy [Syncfusion]
Replied On April 17, 2006 11:11 AM UTC

Hi Prethi, I am afraid,I was unable to reproduce the issue with the above mentioned controls on SplashPanel UserControl in a sample here with V 4.1x.Could you please mention the .NET framework version and the version of EssentialStudio you are using? Please let me know regarding the above mentioned specifications so that I can investigate furthur. Thanks for choosing Syncfusion. Regards, Anu.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;