We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

event ChartFormatAxisLabel

Thread ID:

Created:

Updated:

Platform:

Replies:

42598 Apr 3,2006 11:00 AM UTC May 4,2006 02:44 PM UTC WinForms 2
loading
Tags: Chart
garbika
Asked On April 3, 2006 11:00 AM UTC

hi I have one question. I have chart with Axis which have RangeType = ChartAxisRangeType.Set; Please when i show chart and i move mouse then event ChartFormatAxisLabel is called (every time). My CPU usage is 100 % and my application is very slowly.:( I need call this event only if i do zooming; when i change visible range. Plese how can i stop this event, when i do only mouse move? i apologize for my english please help me thanks g.

Geetha M [Syncfusion]
Replied On April 4, 2006 02:14 PM UTC

Hi, I checked for this issue with the sample you sent earlier. Please try setting the Indexed property and CalcRegions property of the chart to false. This will help to reduce the CPU usage upto 15%. Note: 1.ChartControl.Indexed : Setting Indexed to false speeds up the Chart. If you don''t need a Indexed/Positional Chart, you must set this property to false. 2. ChartControl.CalcRegions: This property controls Tooltips and AutoHighliting. If this value is set to false, these features will not work. Please let me know if this helps you. Thanks for your continued interest in Syncfusion products. Regards, Geetha.

garbika
Replied On May 4, 2006 02:44 PM UTC

Hi thanks it''s better. But we must have set Enabled = false, because computer was still slowly. thanks g.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;