We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Context menu for two forms

Thread ID:

Created:

Updated:

Platform:

Replies:

41639 Mar 8,2006 06:10 AM UTC Mar 9,2006 10:46 AM UTC WinForms 3
loading
Tags: Tools
Administrator [Syncfusion]
Asked On March 8, 2006 06:10 AM UTC

Hi I use two forms. I use form.showdialog for the form that contains tree. In that, the context menu works fine. And when I click the menu item I will get the form 2. But in the form 2 the context menu is not working. Thanks, Richard

Mano J [Syncfusion]
Replied On March 8, 2006 10:11 AM UTC

Hi Richard, Are you referring the Syncfusion popupmenu as contextmenu? If so, this is a related to a known issue # 953 in v.4.1.0.50 and this has been fixed internally. Also, could you please let me know the version of Essential Studio you are using? Defect #953 - Popup menu of the form not displayed when ShowDialog is used to display the form. This fix is available in patch version 4.1.0.57, which you can download from the following link v.4.1.0.57 download link Please let me know if you are able to see the problem in this version. Thanks for using Syncfusion products. Regards, Mano

Deepa TS [Syncfusion]
Replied On March 8, 2006 10:30 AM UTC

Hi Richard, Sorry for the inconvenience caused. I am afraid, I was not able to reproduce this issue.Could you please provide more information regarding your problem. Also, please send me a sample which reproduces the issue or modify the sample attached.This will help us investigate this issue accurately. Here the respective ContextMenu is set to the respective treeViewAdv for the Form1 and Form2. Thanks for your continued interest in Syncfusion products. Kind regards, Deepa.T.S

TreeViewAdvContextMenu.zip

Administrator [Syncfusion]
Replied On March 9, 2006 10:46 AM UTC

First of all thanks for Mano and Deepa for the prompt reply. I am using context menu only. I didn''t set the context for the second form tree, thats why had problem. I will check out with pop up menu too and revert back to you. Now my problem got solved Deepa. Thanks...

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

or the page will be automatically redirected to sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;